ss_blog_claim=4d45eae6807aadd51151aa2cf9a86e1b
ss_blog_claim=4d45eae6807aadd51151aa2cf9a86e1b

About PR Service Press and Events CVS 101 Coupon Lingo Blogroll

Tuesday, July 15, 2008

Crashing Problem

I have gotten a couple of emails letting me know that my blog is taking a really long time to load. Others have told me it is crashing their internet and they have to start over. I hate this!!

It seems to me though, the problem is happening only to those that are reading in Internet Explorer. Mozilla FireFox seems to be unaffected. If you have Mozilla Firefox (it is a free download) that may be your best bet now.

I am trying to get the problem fixed. I am not sure which of the sidebar items is the offender right now but I am trying to get to the bottom of this! It is just going to take some time!

One reader said they thought it was the Amazon ads. I removed them. If you were having problems and it is fixed now, please let me know. If it is still giving you trouble I need to know that too!

Okay maybe that wasn't it...I changed the # of posts that are uploading so maybe that will help some. I still don't think that is the problem. I'll keep working...

Thanks for your patience!
Denise
The "Cent"sible Sawyer

28 Comments:

trying to write ... said...

yup ... i'm having the same problem ... i'm just glad to know its not my computer ... good luck getting it fixed - i love your blog!!!

Mark and Courtney said...

Same problem in IE--it looks up the window for awhile and then works fine after several minutes. It's frustrating, but it's worth it to be patient!! :)

Courtney

Kacie said...

Perhaps you could try having fewer posts appearing on your main page. I don't know how many there are, but it can make load times slower I think.

Good luck!

Michelle said...

Yup this is happening to me too! I thought it was just my comp

Momma2Mia said...

Your not the only site though ... I also follow the freebies4moms and babycheapskate blogs and it has happened for those two sites on my computer also... actually more on theirs than yours (at my house anyways)

Carlie Faulk said...

I thought it was just me :)
Oh- and I used Mozilla.

Anonymous said...

It seems to be the amazon ads. for some reason it always says "waiting for amazon to respond" and then it freezes up.

Denise Sawyer said...

Anonymous,
Thanks for the tip. I removed the Amazon ads. We'll see if this helped.

If anyone notices that removing them helped clear up your problem let me know!

Denise
The "Cent"sible Sawyer

Anonymous said...

Even without the Amazon ads I'm still having problems. I always wait...your blog is worth it!

Terri

mamabyrd2 said...

I have been having the same problems Denise. It is still happeining even without the Amazon.

Liberty

Kate said...

I was just complaining in my head about that!

Anonymous said...

same problem here

Susan F said...

Still causing problems for me too - after the Amazon ads are gone.

Melissa said...

Hi Denise,
Yes, it's hanging on me too. It's taking about 20-30 seconds to load the whole page and all the links.
AH.. that might be it! All the links in your posts? Maybe if you limited the # of posts per page...
it would limit the # of links and allow it to load faster. Of course I have no idea how to do that....
Good luck!
Melissa

Michele L from Tampa said...

I thought it was just me sneaking on at work lol

Melissa said...

Oh I just figured it out! There is a setting in blogger on the "POSTS" tab. Looks like by default the setting is 25 posts.

Melissa said...

oops... that's not it... darn.. I can't figure it out.

Denise Sawyer said...

Okay wonderful people! I have changed the # of posts - did that help?

Denise
The "Cent"sible Sawyer

Lacy said...

it seems to be loading fine for me today....i thought it was my computer though so early this morning i 'restored' my computer to the way it was about a month ago to see if that would fix it,lol...i thought i was the only one having this problem!

It just loaded in about 1min for me which is progress!

Andrea said...

Denise - I have IE and it's now loading faster for me! So, whatever you did worked!!

Cheryl said...

It was loading slow for me also before,really slow and would freeze up but as of today it loads super fast and no freezing up so whatever you did Denise it worked!
thanks!
Cheryl

Anonymous said...

I switched to Mozilla Foxfire to use your site and no more problems...I will try to use IE and see if your changes helped and let you know.
Sandy

Laura said...

Seems that all of the "kinks" have been worked out! It's loading well today. Thanks for all you do!

mrsb28wolf said...

mine was really really slow as well - seems to be better today but still a little slower than it used to be. i use Avant Browser.

Barbara said...

Loading fine today for a change. I'm on AOL and it was really bad for a few days.

Andre'a said...

Yeah! What ever you did, it is working faster for me.

-Andre'a

cribb said...

Yes, thank you! I was freaking out because I couldn't get to the coupons, but it's working fine today!

Becca Mae said...

I have been having problems getting to youe site the past two weeks. Today 7/16 is the first time I have not had problems. Thanks for clearing the problems. Also, love this site and thankful for your hard work to provide us all the savings.